ip whatsapp dari dns cache mikrotik

selamat pagi sob,
kita ketahui setiap administrator memanajemen rule alias lalu lintas mikrotik dengan berbagai cara untuk memenuhi kebutuhan instansi / perusahaan. pada postingan ini ilustrasinya adalah sebagai berikut

sebuah perusahaan ingin menjalin komunikasi lewat media whatsapp, akan tetapi akses intenet harus ditutup. Oleh karena itu seorang administrator networking membuat rule sesuai permintaan perusahaan tersebut.
Adress Lists Whatsapp


pada kali ini saya akan berbagi bagaimana caranya menangkap ip address whatsapp yang ada di dns cache menggunakan script mikrotik. berikut ini adalah script mikrotik untuk menangkap ip address whatsapp di dns cache dan memasukkannya ke firewall address-list.

# mencari semua DNS
:foreach i in=[/ip dns cache find] do={
:local bNew "true";
:local cacheName [/ip dns cache all get $i name] ;
#  mencari di DNS query dari name whatsapp
:if ([:find [/ip dns cache get $i name] "whatsapp"] > 0) do={
:local tmpAddress [/ip dns cache get $i address] ;
#memasukkan ip whatsapp ke address list ( add address directly )
:if ( [/ip firewall address-list find ] = "") do={
/ip firewall address-list add address=$tmpAddress list=whatsapp disabled=no comment=$cacheName; 
} else={
#mengulang pencarian
:foreach j in=[/ip firewall address-list find ] do={
#pengecualian apabila sudah ada
:if ( [/ip firewall address-list get $j address] = $tmpAddress ) do={
:set bNew "false";
}
}
#memasukkan ip baru
:if ( $bNew = "true" ) do={
/ip firewall address-list add address=$tmpAddress list=whatsapp_dns_ips disabled=no comment=$cacheName; 
}
}
}
}
 



berikut ini capture hasil dari script diatas yang di buat scheduler yang dibuat otomatis jalan setiap 2 menit sekali


Dan ini adalah IP Address Whatsapp yang sudah masuk ke dalam Address Lists Mikrotik
/ip firewall address-list
add address=174.36.0.0/16 comment="WA lama" disabled=no list=whatsapp
add address=184.173.0.0/16 comment="WA lama" disabled=no list=whatsapp
add address=208.43.122.0/24 comment="WA lama" disabled=no list=whatsapp
add address=50.22.0.0/16 comment="WA lama" disabled=no list=whatsapp
add address=158.85.58.0/24 comment="WA lama" disabled=no list=whatsapp
add address=198.23.0.0/16 comment="WA lama" disabled=no list=whatsapp
add address=173.192.0.0/16 comment="WA lama" disabled=no list=whatsapp
add address=108.168.0.0/16 comment="WA lama" disabled=no list=whatsapp
add address=75.119.222.13 comment="WA lama" disabled=no list=whatsapp
add address=169.53.29.0/24 comment="WA lama" disabled=no list=whatsapp
add address=174.37.0.0/16 comment="WA lama" disabled=no list=whatsapp
add address=74.82.73.0/24 comment="WA lama" disabled=no list=whatsapp
add address=54.243.245.0/24 comment="WA lama" disabled=no list=whatsapp
add address=184.173.147.0/24 comment="WA lama" disabled=no list=whatsapp
add address=158.85.224.0/24 comment="WA lama" disabled=no list=whatsapp
add address=31.13.79.195 comment="WA lama" disabled=no list=whatsapp
add address=108.168.176.227 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.40 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=108.168.174.24 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.35 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.99 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.199 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.47 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.46 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.34 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.48 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.108 comment=e14.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.180.115 comment=e14.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.28 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.114 comment=e14.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.199.196 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.48 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.90 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.109 comment=e14.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.174.28 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.44 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.84 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.119 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.104 comment=e13.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.179.40 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.38 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.46 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.56 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.168 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=184.173.195.45 comment=mmi629.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.194 comment=e11.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.121 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=108.168.174.21 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.53 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.21 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.198 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.164 comment=mmi402.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.15 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.103 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.197 comment=e12.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.52 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.87 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=173.192.231.40 comment=mmi115.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.6 comment=mms886.whatsapp.net disabled=no list=\
    whatsapp
add address=208.43.122.145 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.203 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.81 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.117 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.59 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=108.168.174.18 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=50.97.57.146 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.42 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=108.168.174.8 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.245 comment=e11.whatsapp.net disabled=no list=\
    whatsapp
add address=69.171.255.11 comment=b.ns.cdn.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.147.58 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.36 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.208 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.58 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.20 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=108.168.174.19 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.205 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=184.173.147.55 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=108.168.174.5 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.116 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=50.22.240.164 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.126 comment=e16.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.3 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.104 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=50.22.240.165 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.39 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=184.173.161.174 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.82 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=184.173.161.167 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=184.173.161.173 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.101 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.56 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.106 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=169.55.235.185 comment=mmi681.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.230 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.226 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.85 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.55 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.108 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.235 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=108.168.174.23 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.111 comment=e14.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.180.110 comment=e14.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.102 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.112 comment=e14.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.139 comment=mmi418.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.78 comment=mmi228.whatsapp.net disabled=no list=\
    whatsapp
add address=174.36.210.52 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.83 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.10 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=208.43.122.143 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.19 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=208.43.122.144 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=184.173.147.61 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.184 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=184.173.136.74 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.114 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.181 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.183 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.78 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.51 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.182 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.75 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=50.97.57.158 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.207 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.116 comment=e15.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.180.119 comment=e15.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.230.112 comment=e15.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.180.123 comment=e15.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.180.120 comment=e15.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.235.186 comment=mmi695.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.38 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.19 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.254 comment=e11.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.66 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.210 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.20 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=50.97.57.147 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.109 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=174.36.251.214 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=184.173.161.164 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=184.173.161.165 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.187 comment=mmi439.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.215.30 comment=mmi108.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.176 comment=mmi430.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.199.195 comment=mms893.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.195.54 comment=mmi631.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.145 comment=mmi670.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.7 comment=mms879.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.133 comment=mmi441.whatsapp.net disabled=no list=\
    whatsapp
add address=169.53.29.137 comment=mmi646.whatsapp.net disabled=no list=\
    whatsapp
add address=50.22.225.70 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.189 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.67 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.61 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.50 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.190 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.81 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.41 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=184.173.161.171 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.217 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=184.173.161.170 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.16 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.105 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.243 comment=e10.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.39 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.240 comment=e10.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.247 comment=e10.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.242 comment=e10.whatsapp.net disabled=no list=\
    whatsapp
add address=174.36.251.211 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.85 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.77 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.84 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.74 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.112 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.75 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.76 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=50.97.57.140 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.30 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.15 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.44 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.222 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.89 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.41 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.51 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.169 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.18 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.100 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.170 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.172 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.47 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.176 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=169.54.222.156 comment=mmi663.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.79 comment=mmi224.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.80 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=184.173.204.43 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.55.235.172 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.55.235.187 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.54.210.28 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=198.23.87.66 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.8 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=50.97.57.141 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=184.173.147.37 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.9 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=184.173.147.35 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=184.173.147.53 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=173.192.231.58 comment=upload-crashlog.whatsapp.net disabled=no \
    list=whatsapp
add address=108.168.177.5 comment=upload-crashlog.whatsapp.net disabled=no \
    list=whatsapp
add address=158.85.5.197 comment=upload-crashlog.whatsapp.net disabled=no \
    list=whatsapp
add address=174.36.251.210 comment=upload-crashlog.whatsapp.net disabled=no \
    list=whatsapp
add address=174.37.199.216 comment=mms888.whatsapp.net disabled=no list=\
    whatsapp
add address=50.22.225.78 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.21 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.111 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.55 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.79 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.55 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.72 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.152 comment=mmi401.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.147.56 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=169.54.51.39 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.110 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.110 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=184.173.161.162 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.180 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.55.235.181 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.54.210.20 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=184.173.204.45 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=198.11.217.198 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=184.173.204.40 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.214 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=208.43.122.148 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.17 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.68 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=108.168.174.30 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=158.85.5.198 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=173.192.231.47 comment=mmi122.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.231.79 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=184.173.136.73 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.24 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.185 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.220 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.92 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.178 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.120 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=208.43.122.142 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=169.54.222.158 comment=mmi676.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.157 comment=mmi661.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.180.118 comment=e15.whatsapp.net disabled=no list=\
    whatsapp
add address=174.36.210.34 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.124 comment=e15.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.101 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.49 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=169.54.51.42 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.117 comment=e15.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.249 comment=e10.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.54 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.244 comment=e10.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.239 comment=e10.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.248 comment=e10.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.238 comment=e10.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.136 comment=mmi415.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.142 comment=mmi411.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.39 comment=mmi615.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.67 comment=mmi237.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.150 comment=mmi677.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.148 comment=mmi445.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.141 comment=mmi671.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.201.51 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.183 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.53.29.141 comment=mmi650.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.210.18 comment=mmi653.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.188 comment=mmi428.whatsapp.net disabled=no list=\
    whatsapp
add address=50.22.75.208 comment=mmi625.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.230.115 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.197 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.81 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.80 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.116 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=184.173.250.53 comment=mmi633.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.134 comment=mmi410.whatsapp.net disabled=no list=\
    whatsapp
add address=50.22.225.83 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=108.168.174.17 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.80 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.72 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.73 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.210 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.213 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.113 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.24 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.93 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.107 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.209 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=169.54.51.61 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.39 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.71 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=208.43.122.149 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.42 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=158.85.5.199 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=50.97.57.149 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=184.173.147.57 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.42 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.70 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=184.173.147.62 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=184.173.161.163 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.113 comment=e14.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.118 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.56 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=184.173.161.168 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.43 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.17 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.67 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.228 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.40 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.233 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.12 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.219 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.87 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.109 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.122 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.94 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.12 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.4 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.47 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.200 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=184.173.147.60 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=169.54.222.133 comment=mmi662.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.230.98 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.186 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.6 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.171 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.173 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=50.22.240.166 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.98 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=184.173.136.90 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.91 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.2 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=50.97.57.142 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.54 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.198 comment=e12.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.55.204 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=198.23.87.73 comment=mmi229.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.144 comment=mmi698.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.61 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.62 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.46 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.49 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.105 comment=e13.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.75 comment=mmi225.whatsapp.net disabled=no list=\
    whatsapp
add address=50.22.225.73 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.82 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=108.168.174.16 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.22 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.45 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.69 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.10 comment=mms894.whatsapp.net disabled=no list=\
    whatsapp
add address=174.36.210.37 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=169.54.222.137 comment=mmi664.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.246 comment=e11.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.174.12 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.88 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.234 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.236 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.221 comment=mms890.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.215.29 comment=mmi107.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.180.121 comment=e15.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.174.9 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.117 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.71 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.188 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.68 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.114 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=184.173.136.67 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.66 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.29 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.202 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.241 comment=e10.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.177.6 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.13 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.107 comment=e10.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.11 comment=mms891.whatsapp.net disabled=no list=\
    whatsapp
add address=50.22.240.162 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.80 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=184.173.136.66 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=184.173.204.56 comment=mmi606.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.179.36 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.37 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.45 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.38 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=50.22.75.196 comment=mmi622.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.77 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=108.168.177.14 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=108.168.174.15 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=50.22.75.202 comment=mmi623.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.147.59 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.43 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=208.43.122.151 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=173.192.231.49 comment=mmi124.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.217.93 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=169.54.222.142 comment=mmi673.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.82 comment=mmi231.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.210.24 comment=mmi659.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.222.180 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.111 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.8 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.35 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.53 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.11 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.14 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.250 comment=e11.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.252 comment=e11.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.83 comment=mmi235.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.151 comment=mmi419.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.55.216 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.41 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=174.37.217.94 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.28 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.208 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.200 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=108.168.180.125 comment=e15.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.180.122 comment=e15.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.37 comment=mmi613.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.210.12 comment=mmi658.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.229 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=50.97.57.138 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.27 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.16 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=169.53.29.132 comment=mmi641.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.29 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=158.85.5.200 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=208.43.122.150 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.69 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.49 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.25 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.48 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.78 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.177 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.115 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.27 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=184.173.179.44 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.202 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.187 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=173.192.222.179 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.102 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.118 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=174.37.231.86 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=174.36.210.36 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=173.193.205.23 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.50 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=169.54.222.135 comment=mmi696.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.253 comment=e11.whatsapp.net disabled=no list=\
    whatsapp
add address=50.22.240.163 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.167 comment=mmi421.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.180.107 comment=e14.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.180.106 comment=e14.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.149 comment=mmi679.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.155 comment=mmi668.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.199.219 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=173.192.231.52 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=173.192.231.35 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.146 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.190 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=198.23.87.77 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=108.168.176.251 comment=e11.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.141 comment=mmi447.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.74 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.201 comment=e13.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.215 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.60 comment=e4.whatsapp.net disabled=no list=whatsapp
add address=169.55.235.167 comment=mmi688.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.174.25 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=50.22.225.90 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=169.55.74.50 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=108.168.176.196 comment=e11.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.179 comment=mmi427.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.5 comment=e2.whatsapp.net disabled=no list=whatsapp
add address=198.23.87.94 comment=mmi239.whatsapp.net disabled=no list=\
    whatsapp
add address=208.43.122.147 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=169.54.51.50 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.182 comment=mmi438.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.55.214 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.222 comment=mms877.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.172 comment=mmi404.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.165 comment=mmi429.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.205 comment=mmi208.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.57 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.7 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.79 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.76 comment=e14.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.137 comment=mmi442.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.18 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=169.54.222.152 comment=mmi674.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.149 comment=mmi446.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.5 comment=mms882.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.179.45 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=173.192.231.55 comment=mmi130.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.55 comment=mmi603.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.69 comment=mmi233.whatsapp.net disabled=no list=\
    whatsapp
add address=50.22.75.219 comment=mmi626.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.145 comment=mmi417.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.222.175 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.173 comment=mmi436.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.150 comment=mmi412.whatsapp.net disabled=no list=\
    whatsapp
add address=169.53.29.138 comment=mmi647.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.154 comment=mmi448.whatsapp.net disabled=no list=\
    whatsapp
add address=50.22.240.168 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.186 comment=mmi406.whatsapp.net disabled=no list=\
    whatsapp
add address=69.171.239.11 comment=a.ns.cdn.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.210.22 comment=mmi656.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.35 comment=mmi608.whatsapp.net disabled=no list=\
    whatsapp
add address=50.22.240.169 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=50.22.240.167 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=184.173.195.49 comment=mmi630.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.74 comment=mmi227.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.222.174 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=198.11.217.222 comment=mmv337.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.4 comment=mms878.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.58 comment=mmi612.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.235.189 comment=mmi692.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.41 comment=mmi617.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.46 comment=mmi121.whatsapp.net disabled=no list=\
    whatsapp
add address=169.53.29.135 comment=mmi644.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.166 comment=mmi433.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.132 comment=mmi697.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.199.220 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=184.173.201.49 comment=mmi636.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.153 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.55.235.166 comment=mmi690.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.170 comment=mmi423.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.146 comment=mmi665.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.161.166 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=184.173.161.169 comment=e8.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.135 comment=mmi450.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.134 comment=mmi669.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.13 comment=e10.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.206 comment=e15.whatsapp.net disabled=no list=whatsapp
add address=169.54.222.154 comment=mmi672.whatsapp.net disabled=no list=\
    whatsapp
add address=50.22.225.86 comment=e5.whatsapp.net disabled=no list=whatsapp
add address=173.193.230.141 comment=mmv208.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.38 comment=mmi113.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.147.39 comment=www.whatsapp.com disabled=no list=whatsapp
add address=184.173.147.38 comment=www.whatsapp.com disabled=no list=whatsapp
add address=192.155.212.203 comment=www.whatsapp.com disabled=no list=\
    whatsapp
add address=192.155.212.202 comment=www.whatsapp.com disabled=no list=\
    whatsapp
add address=169.54.222.143 comment=mmi667.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.53 comment=mmi129.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.42 comment=mmi117.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.235.168 comment=mmi682.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.140 comment=mmi675.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.202 comment=mmi203.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.235.164 comment=mmi689.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.210.15 comment=mmi654.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.235.179 comment=mmi684.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.197 comment=mmi212.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.195.59 comment=mmi637.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.185 comment=mmi426.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.41 comment=mmi116.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.199.213 comment=mms892.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.171 comment=mmi407.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.34 comment=mmi607.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.3 comment=mms887.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.195.62 comment=mmi638.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.54 comment=mmi127.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.235.182 comment=mmi693.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.194 comment=mmi214.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.201.50 comment=mmi635.whatsapp.net disabled=no list=\
    whatsapp
add address=169.53.29.139 comment=mmi648.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.195.57 comment=mmi632.whatsapp.net disabled=no list=\
    whatsapp
add address=169.53.29.134 comment=mmi643.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.196 comment=mmi218.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.196 comment=mmi218.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.196 comment=mmi218.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.196 comment=mmi218.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.39 comment=mmi114.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.39 comment=mmi114.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.144 comment=mmi416.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.144 comment=mmi416.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.44 comment=mmi119.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.37 comment=mmi112.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.153 comment=mmi680.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.44 comment=mmi620.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.44 comment=mmi620.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.181 comment=mmi437.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.235.169 comment=mmi687.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.51 comment=mmi126.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.68 comment=mmi236.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.195.40 comment=mmi627.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.158 comment=mmi449.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.212.26 comment=mmi240.whatsapp.net disabled=no list=\
    whatsapp
add address=169.53.29.140 comment=mmi649.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.151 comment=mmi678.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.36 comment=mmi610.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.177 comment=mmi435.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.139 comment=mmi699.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.72 comment=mmi230.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.178 comment=mmi408.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.169 comment=mmi432.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.195.41 comment=mmi628.whatsapp.net disabled=no list=\
    whatsapp
add address=169.53.29.133 comment=mmi642.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.189 comment=mmi431.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.189 comment=mmi431.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.189 comment=mmi431.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.189 comment=mmi431.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.210.17 comment=mmi657.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.195 comment=mmi215.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.222.138 comment=mmi666.whatsapp.net disabled=no list=\
    whatsapp
add address=169.53.29.136 comment=mmi645.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.38 comment=mmi614.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.38 comment=mmi614.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.38 comment=mmi614.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.38 comment=mmi614.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.38 comment=mmi614.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.38 comment=mmi614.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.38 comment=mmi614.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.38 comment=mmi614.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.143 comment=mmi413.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.143 comment=mmi413.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.143 comment=mmi413.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.143 comment=mmi413.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.143 comment=mmi413.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.143 comment=mmi413.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.143 comment=mmi413.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.143 comment=mmi413.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.2 comment=mms883.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.2 comment=mms883.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.2 comment=mms883.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.2 comment=mms883.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.2 comment=mms883.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.2 comment=mms883.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.80.30 comment=mmi202.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.80.30 comment=mmi202.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.138 comment=mmi443.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.138 comment=mmi443.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.184 comment=mmi422.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.184 comment=mmi422.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.210.19 comment=mmi655.whatsapp.net disabled=no list=\
    whatsapp
add address=169.54.210.19 comment=mmi655.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.74.45 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=158.85.224.171 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=158.85.224.175 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=158.85.224.173 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=158.85.224.179 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=169.55.74.42 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=169.55.74.57 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=158.85.224.172 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=158.85.224.180 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=169.55.74.40 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=158.85.224.178 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=169.55.74.36 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=173.193.230.105 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=174.37.199.218 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=184.173.204.54 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=158.85.224.177 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=158.85.224.176 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=184.173.204.57 comment=mmi609.whatsapp.net disabled=no list=\
    whatsapp
add address=208.43.122.131 comment=e7.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.156 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=198.23.80.28 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=173.192.231.43 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.55.74.49 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=169.55.69.157 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=169.55.74.56 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=158.85.224.174 comment=dyn.web.whatsapp.com disabled=no list=\
    whatsapp
add address=158.85.58.37 comment=e12.whatsapp.net disabled=no list=whatsapp
add address=198.23.87.70 comment=mmi234.whatsapp.net disabled=no list=\
    whatsapp
add address=158.85.58.113 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=184.173.147.52 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=169.54.55.206 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.106 comment=e11.whatsapp.net disabled=no list=whatsapp
add address=198.23.80.26 comment=mmi219.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.232 comment=e9.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.23 comment=e3.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.25 comment=e1.whatsapp.net disabled=no list=whatsapp
add address=158.85.58.26 comment=e16.whatsapp.net disabled=no list=whatsapp
add address=184.173.147.54 comment=e6.whatsapp.net disabled=no list=whatsapp
add address=169.55.69.175 comment=mmi424.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.200 comment=mmi204.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.205.9 comment=mms881.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.176.195 comment=e11.whatsapp.net disabled=no list=\
    whatsapp
add address=108.168.174.7 comment=translate.whatsapp.com disabled=no list=\
    whatsapp
add address=169.55.69.168 comment=mmi403.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.45 comment=mmi120.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.199.215 comment=mms889.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.132 comment=mmi409.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.80.27 comment=mmi216.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.199.217 comment=mms885.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.174 comment=mmi405.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.81 comment=mmi226.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.81 comment=mmi226.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.81 comment=mmi226.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.81 comment=mmi226.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.36 comment=mmi111.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.36 comment=mmi111.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.199 comment=mmi213.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.48 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=169.54.210.29 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=198.23.87.76 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=198.23.87.71 comment=mmi232.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.71 comment=mmi232.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.71 comment=mmi232.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.71 comment=mmi232.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.87.71 comment=mmi232.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.235.180 comment=mmi683.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.69.147 comment=mmi414.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.195.61 comment=mmi640.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.195.61 comment=mmi640.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.195.61 comment=mmi640.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.215.28 comment=mmi106.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.215.28 comment=mmi106.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.215.28 comment=mmi106.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.215.28 comment=mmi106.whatsapp.net disabled=no list=\
    whatsapp
add address=174.37.215.28 comment=mmi106.whatsapp.net disabled=no list=\
    whatsapp
add address=169.55.235.178 comment=mmi685.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.201 comment=mms.whatsapp.net disabled=no list=whatsapp
add address=198.11.217.203 comment=mmi207.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.203 comment=mmi207.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.203 comment=mmi207.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.203 comment=mmi207.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.217.203 comment=mmi207.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.34 comment=mmi109.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.34 comment=mmi109.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.42 comment=mmi618.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.204.42 comment=mmi618.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.50 comment=mmi125.whatsapp.net disabled=no list=\
    whatsapp
add address=173.192.231.50 comment=mmi125.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.195.60 comment=mmi639.whatsapp.net disabled=no list=\
    whatsapp
add address=184.173.73.178 comment=mmi601.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.230.138 comment=mmv205.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.230.138 comment=mmv205.whatsapp.net disabled=no list=\
    whatsapp
add address=173.193.230.138 comment=mmv205.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.80.25 comment=mmi220.whatsapp.net disabled=no list=\
    whatsapp
add address=198.11.212.30 comment=mmv327.whatsapp.net disabled=no list=\
    whatsapp
add address=198.23.86.251 comment=mmi211.whatsapp.net disabled=no list=\
    whatsapp

Demikian postingan cara menangkap ip address whatsapp dari dns cache mikrotik, ini hanya sebagian cara seorang administrator networking bagaimana cara dia untuk menjawab pertanyaan dari sebuah perusahaan. semoga postingan ini bermanfaat.
ip whatsapp dari dns cache mikrotik ip whatsapp dari dns cache mikrotik Reviewed by cangkal on 09.11 Rating: 5

Tidak ada komentar:

penulis senang dengan adanya pembaca yang meninggalkan jejak. :)

Diberdayakan oleh Blogger.