bypass webserver terlimit oleh simple queue hotspot

studi kasus :
  1. ip webserver yang mau di loss: 192.168.5.2 port http=80/tcp, servis lainnya silahkan sesuaikan (NFS/SAMBA/CIFS dll)
  2. ip net client: 192.168.2.0/24

flownya packet:
  1. paket dengan tujuan 192.168.5.2 port 80 dari adress 192.168.2.0/24 akan di tandai dengan nama local-webserver-up dan paket tidak akan di teruskan oleh aturan rules mangle berikutnya
  2. paket yang berasal dari port 80 dengan adress 192.168.5.2 dengan tujuan 192.168.2.0/24 akan di tandai dengan nama local-webserver-down dan paket tidak akan di teruskan oleh aturan rules mangle berikutnya

mangle letakkan di urutan paling atas :
/ip fi ma
add action=mark-packet chain=prerouting dst-address=192.168.5.2 dst-port=80 protocol=tcp src-address=192.168.2.0/24 new-packet-mark=local-webserver-up passthrough=no
add action=mark-packet chain=prerouting dst-address=192.168.5.2 dst-port=80 protocol=tcp src-address=192.168.2.0/24 new-packet-mark=local-webserver-up passthrough=no

contoh queue tree di los 3M :
/queue tree
add max-limit=3M name=Local-server-down packet-mark=local-webserver-down parent=global-out
add max-limit=3M name=Local-server-up packet-mark=local-webserver-up parent=global-in

thank's to http://www.forummikrotik.com
bypass webserver terlimit oleh simple queue hotspot bypass webserver terlimit oleh simple queue hotspot Reviewed by cangkal on 15.56 Rating: 5

2 komentar:

  1. Maaf gan sepertinya ada yang salah dengan config diatas.

    BalasHapus
  2. paket yang berasal dari port 80 dengan adress 192.168.5.2 dengan tujuan 192.168.2.0/24 akan di tandai dengan nama local-webserver-down dan paket tidak akan di teruskan oleh aturan rules mangle berikutnya

    add action=mark-packet chain=prerouting dst-address=192.168.5.2 dst-port=80 protocol=tcp src-address=192.168.2.0/24 new-packet-mark=local-webserver-up passthrough=no


    ada silap sikit ente boss...

    BalasHapus

penulis senang dengan adanya pembaca yang meninggalkan jejak. :)

Diberdayakan oleh Blogger.